Installation vboost

Parlons boulons
Idro
Nouvel inscrit
Nouvel inscrit
Messages : 2
Inscription : mer. 03 juil. 2024, 18:15
Localisation : 34
Moto(s) : Vmax
Âge : 65

Installation vboost

Message par Idro »

Bonjour,  possesseur d'un maxou de 1988 ,je viens d'installer le vboost,  fonctionne parfaitement à l'arrêt, par contre arrivé à 6 milles tours , le vboost se déclenche mais gros trou à l'accélération comme un étouffement,  si un malien a une idée ou la connaissance de se problème.  Merci 

Avatar de l’utilisateur
Sylvain
Administrateur
Administrateur
Messages : 167
Inscription : mer. 26 févr. 2020, 16:56
Localisation : Huit-six (hips)
Moto(s) : Vmax 1200
Âge : 46

Re: Installation vboost

Message par Sylvain »

Salut Idro, et :bvnue:

L'usage voudrait que tu poses ta question technique dans la partie technique du forum. Je déplace. ;)

Le fait que ta moto tourne aussi bien qu'avant au ralenti, c'est normal, puisque rien ne change avant l'ouverture des papillons du vboost aux alentours de 6000 tours/min.

Ensuite, trois choses me viennent à l'esprit.

1/ On ne sait pas comment tournait ta moto avant. Est-ce que les carbus sont d'origine, en bon état, propres, bien réglés et correctement synchronisés ?

2/ Est-ce que c'est toi qui as monté les papillons ? Dans quel état sont les manchons d'intercoms (qui n'en sont plus, du coup) et entre les carbus et les pipes d'admission ? S'ils n'ont pas été changés, il y a peut-être une prise d'air là où il ne faut pas.

3/ Montage de vboost après coup, donc Vmax française, je suppose. 1988, donc arbres à cames spécifiques et bridés (le bridage aux boisseaux est arrivé sur le millésime 1991). Autant dire que le vboost ne sert pas à grand-chose, et pourrait même être contre-productif, voire destructeur (j'ai perdu les compressions sur les deux cylindres arrière sur ma première Vmax de 1990, et c'est probablement à cause du vboost "seconde monte").
 
Image

Idro
Nouvel inscrit
Nouvel inscrit
Messages : 2
Inscription : mer. 03 juil. 2024, 18:15
Localisation : 34
Moto(s) : Vmax
Âge : 65

Re: Installation vboost

Message par Idro »

Merci pour la réponse,
1 tourner bien ,petite fuite sur cuve , démontage nettoyage, changement des consommables, boisseau, membrane, dépression, remontage , pipes neuve, syncro pil poil ,fonctionnement du v boost ok .
je vais tester en coupant l'alimentation du vboost et voir ce qui se passe a 6 milles tours.
vous êtes sur l'arbre à came ?

merci

Avatar de l’utilisateur
Sylvain
Administrateur
Administrateur
Messages : 167
Inscription : mer. 26 févr. 2020, 16:56
Localisation : Huit-six (hips)
Moto(s) : Vmax 1200
Âge : 46

Re: Installation vboost

Message par Sylvain »

Idro a écrit : jeu. 04 juil. 2024, 22:141 tourner bien ,petite fuite sur cuve , démontage nettoyage, changement des consommables, boisseau, membrane, dépression, remontage , pipes neuve, syncro pil poil ,fonctionnement du v boost ok . 
La fuite est réglée, donc ? Les pointeaux sont neufs ? Le niveau des cuves est bon aussi ?
je vais tester en coupant l'alimentation du vboost et voir ce qui se passe a 6 milles tours.
Bonne idée. Tiens-nous au courant.
vous êtes sur l'arbre à came ?
Sur le fait qu'ils sont différents, aucun doute.

1988 :
https://www.pieces-yam.com/yamaha-moto/ ... /B4/0/8188

1991 :
https://www.pieces-yam.com/yamaha-moto/ ... /B4/0/8191

Sur le côté destructeur du vboost, je ne suis pas certain à 100 %, mais pour la quasi-absence de gain de performances, je suis loin d'être le seul à l'avoir remarqué.
Par contre, le trou à l'accélération n'est pas normal.
 
Image

Répondre